Slider @ 80% not full width?

marsattacksmarsattacks Member
edited October 2012 in Wildfire WordPress Theme
Hi loving this theme - really easy to work with. Just two quick queries...

I'd like to just show one image/video in the slider on the homepage, so don't need the thumbnail underneath - that seems to be showing (but not on your demo) how do I turn it off?

I really need to adapt the full width slider to responsive 80% width - is there a simple way to do this?

Thanks!

Comments

  • mikemike Administrator
    edited October 2012
    Yeah, this should be easy with some CSS. Here is a snippet that actually should get you what you need. I tested it out on my local server and it worked perfect :-)

    body.home #featured-slider img {width:80%; margin:0 auto;}

    You can paste the CSS into your Theme Options Panel under Tools tab > Custom CSS or your style.css file.

    Featured Slides showing up on homepage:
    You just need to pick a homepage category for the blog and portfolio (This will prevent the homepage from pulling in duplicate posts). Check out the documentation for that section. It's just a simple page option.
  • Mike, thanks- that was fast. Great support - thanks!
Sign In or Register to comment.