Social Icons not displaying correctly
  • bliebenblieben
    August 2012
    N/A
  • bliebenblieben
    August 2012
    Sorry, I was referring to the icons in the menu bar not the icons under the products.
  • mikemike
    August 2012
    Ahh, I see. Unfortunately this is due to ThemeForest changing their rules on embedding fonts. Those social icons are entered via a custom font that ThemeForest pulls from the files (They don't want any legal issues with fonts in the downloads since they serve them). I have noted it in the documentation on the first page. You just need to download the font-face files and drop them into your theme files. I have a folder setup for it and everything.

    Social Icons Note:
    To use the social icons font, download this file http://camp.progressionstudios.com/social-icons.zip.

    Unzip the download and place th folder in your theme files social-icons folder. If you already uploaded the theme, place the files here /wp-content/themes/camp/social-icons. We've created the folder already so it should be easy to find.
  • bliebenblieben
    August 2012
    Thanks!!!
  • dod2012dod2012
    August 2012
    Do I need FTP software to place files in that folder ^
  • mikemike
    August 2012
    Yeah, you will need to upload the files via FTP OR

    You can unzip the Camp-WordPress.zip file and paste the files in on your computer. Re-zip the files and upload them again via WordPress. Note: You will need to delete the original theme files via Appearance > Themes. This will only delete the theme files, all of your content will remain as is.